Domain Profiles performance degradation impacting TGX
Incident Report for Delfi
Resolved
Our technical teams have resolved the incident impacting Domain Profiles. A Root Cause Analysis will be conducted and appropriate actions will be taken to prevent a similar incident in the future.

We apologize for any disruption caused.
Posted Apr 24, 2024 - 16:52 UTC
Monitoring
Our technical teams have taken corrective action and services have been restored for Domain Profiles.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by Wednesday, 2024-04-24 17:00 UTC. We apologize for any disruption caused.
Posted Apr 24, 2024 - 15:01 UTC
Update
Our technical teams have identified the cause of the issue impacting Domain Profiles and are currently working to restore normal levels of service as soon as possible.
We will provide another status update will be provided by Wednesday, 2024-04-24 15:00 UTC.
We apologize for any disruption caused.
Posted Apr 24, 2024 - 14:50 UTC
Identified
Our technical teams have identified the cause of the issue impacting Domain Profiles and are currently working to restore normal levels of service as soon as possible.
We will provide another status update will be provided by Wednesday, 2024-04-24 15:00 UTC.
We apologize for any disruption caused.
Posted Apr 24, 2024 - 14:45 UTC
This incident affected: Domain Profiles on Delfi.