Incident#4478098 - Delfi Portal Authentication service performance degradation
Incident Report for Delfi
Resolved
Our technical teams have resolved the incident impacting the Delfi portal authentication service. A Root Cause Analysis will be conducted and appropriate actions taken to prevent a similar event incident in the future.

We apologize for any disruption caused.
Posted May 06, 2024 - 13:05 UTC
Update
Our technical teams have taken corrective action and services have been restored for federated users. We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-06 17:30 UTC.
We apologize for any disruption caused.
Posted May 06, 2024 - 12:29 UTC
Update
Our technical teams have taken corrective action and services have been restored for federated users.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-06 12:30 UTC.
We apologize for any disruption caused.
Posted May 06, 2024 - 07:35 UTC
Update
Our technical teams have taken corrective action and services have been restored for federated users.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-06 07:30 UTC.
We apologize for any disruption caused.
Posted May 06, 2024 - 03:18 UTC
Update
Our technical teams have taken corrective action and services have been restored for federated users.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-06 03:30 UTC.
We apologize for any disruption caused.
Posted May 05, 2024 - 23:39 UTC
Update
Our technical teams have taken corrective action and services have been restored for federated users.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-05 23:30 UTC. We apologize for any disruption caused.
Posted May 05, 2024 - 22:38 UTC
Monitoring
Our technical teams have taken corrective action and services have been restored for federated users.
We will continue to monitor to ensure the service remains stable.

A further status update will be provided by 2024-05-05 22:30 UTC. We apologize for any disruption caused.
Posted May 05, 2024 - 21:38 UTC
Update
At this time our technical teams are working to restore services as soon as possible.
We will provide another status update by 2024-05-05 22:00 UTC
We apologize for any disruption caused.
Posted May 05, 2024 - 21:07 UTC
Identified
Our technical teams have identified the cause of the issue impacting Delfi portal authentication services and are currently working to restore normal levels of service as soon as possible.
We will provide another status update will be provided by 2024-05-05 21:00 UTC
We apologize for any disruption caused.
Posted May 05, 2024 - 20:07 UTC
Investigating
We are currently investigating an issue that is impacting the performance of Delfi portal authentication service for some of our clients.
Our technical teams are evaluating the extent of this issue and working towards restoring normal levels of service as soon as possible.
A further status update will be provided by Sunday, 2024-05-05 21:00 UTC
We apologize for any disruption caused.
Posted May 05, 2024 - 19:13 UTC
This incident affected: Digital Portal.